xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

Erstes Posting läßt sich nicht editieren usw.

Alle Probleme betreffend der neuen phpbb Version bitte hier kundtun. Forenurl nicht vergessen.

Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 12.06.2018, 21:11

Moin Moin

https://hexenforumdarkqueen.iphpbb3.com ... 709nx64288

Jetzt haben wir das Problem gefunden, da muß man erstmal drauf kommen :roll:
Egal in welchem Unter-Forum vom Hexenforum Dark Queen, ob es nun mein Posting ist,
oder von Jemanden anderem ist. Es ist immer nur das erste Posting !
Ich kann es mit meinem Account weder editieren, zitieren, melden, löschen
:shock:
Es ist immer nur das Erste Posting. Erst dachten wir es geht nur bei meinen
Beiträgen nicht. Hoffentlich passiert das net, wenn wir Modertoren demnächst
einstellen :shock:

LG Dux )O(
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon chris » 13.06.2018, 07:55

bin heute nochmal die berechtigungen durchgegangen. wenn ich deine übernehme, dann klappt die änderung. bitte test selbst auch nochmal. sonst müsste ich mal dein pw ändern und mich mit deinem user einloggen
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16691
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 13.06.2018, 09:55

Klappt immer noch net. Wirst mich wohl mal übernehmen müssen :wink:
Es ist meine erste Besetzung :mrgreen:
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon chris » 13.06.2018, 10:14

also bei mir klappts. hab dir 2 screens gemailt und im modbereich einen beitrag editiert. eingeloggt als du
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16691
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 13.06.2018, 10:19

Habe ich gerade gelesen. Versteh ich net, weil
bei mir gehts net. :cry:
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 13.06.2018, 10:28

Habe mich auch neu eingeloggt, Es geht immer noch net :cry:
Also immer das erste Posting, alles andere geht.
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 13.06.2018, 10:52

Von Gadelica`s PC geht es auch wenn, ich mir dort einlogge. Liegt wohl an meinem PC. Sorry für die Mühen. Müssen dann zu Hause den Fehler finden.
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Dux Bellorum » 13.06.2018, 13:05

Fehler gefunden, es lag an meinem Browser Chrome, aber nur
bei diesem Forum tritt der Fehler auf. Unser Dark Phönix
läuft einwandfrei.
Mit Firefox geht alles einwandfrei.
Benutzeravatar
Dux Bellorum
Mitglied
Mitglied
 
Beiträge: 68
Registriert: 20.12.2014, 15:18
Wohnort: Xanten

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon chris » 14.06.2018, 08:13

hat wahrscheinlich was mit der übernahme zu tun
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16691
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Erstes Posting läßt sich nicht editieren usw.

Beitragvon Gadelica » 15.06.2018, 20:50

Hi Chris,
leider ist der Fehler doch noch da.
Hab mich auf meinem Pc über Chrome und Firefox eingeloggt mit Dux Bellorum und es geht.
Berechtigungen sind alle vorhanden.

Woran kann es liegen, das es nur auf Dux PC mit dem Firefox geht und mit Chrome und Microsoft Edge nicht?
Sein Hauptbrowser ist Chrome.
Vielen lieben Dank

https://hexenforumdarkqueen.iphpbb3.com/
Ein Sechstes kann ich, so wer mich versehrt mit harter Wurzel des Holzes:
den Andern allein, der mir es antut, verzehrt der Zauber. Ich bleibe frei.
Benutzeravatar
Gadelica
Jungspund
Jungspund
 
Beiträge: 19
Registriert: 21.11.2013, 11:43


Zurück zu iphpbb3.com - phpbb3

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron