xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

Youtube Videos werden im IE nicht mehr angezeigt

Alle Probleme betreffend der neuen phpbb Version bitte hier kundtun. Forenurl nicht vergessen.

Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Zauberelfe » 28.12.2018, 01:06

Hallo liebes Team,

wie ich eben festgestellt habe werden die Youtube Videos in Beiträgen im Internet Explorer nicht mehr angezeigt. Es ist nur eine leere Fläche. In einem anderen Browser werden sie angezeigt. Hier beispielsweise der Browser Vivaldi. Es erscheint im Internet Explorer die Warnmeldung dass nur gesicherte Inhalte angezeigt werden. Wenn ich darauf klicke dass er alle Inhalte anzeigen soll kommt trotzdem nichts. Was kann ich da machen? Gibt es jetzt eine neue Einbettungsmethode? Bitte um Hilfe. Vielen Dank im Voraus.

LG :?

Mein Forum: https://zauberstern.iphpbb3.com
Lass' schöne und gute Dinge in dein Herz hinein


Bild Bild

https://zauberstern.iphpbb3.com
Benutzeravatar
Zauberelfe
Grünschnabel
Grünschnabel
 
Beiträge: 8
Registriert: 21.01.2017, 22:52
Wohnort: Dortmund

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon chris » 29.12.2018, 10:45

du müsstest die videos mit https einbetten
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16971
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Zauberelfe » 30.12.2018, 01:20

Hallo chris,

erstmal danke für deine schnelle Antwort. Ich habe es bereits mit https eingebunden. Dann habe ich gerade die Internetoptionen durchgesehen und kleine Veränderungen vorgenommen. Bringt auch nix. Es bleibt dabei dass es im Internetexplorer nicht angezeigt wird. In Vivaldi funktioniert es prima! Ich hab auch angeklickt in den Optionen, dass gemischte Inhalte auch angezeigt werden sollen. Da weiß ich grad nicht weiter. :? Erbitte nochmals Hilfe. Vielen Dank im Voraus.

LG

Nachtrag: den Flashplayer habe ich auch neu installiert, nützt auch nix.
Lass' schöne und gute Dinge in dein Herz hinein


Bild Bild

https://zauberstern.iphpbb3.com
Benutzeravatar
Zauberelfe
Grünschnabel
Grünschnabel
 
Beiträge: 8
Registriert: 21.01.2017, 22:52
Wohnort: Dortmund

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon chris » 02.01.2019, 08:27

bitte um einen link zu einem beitrag mit video
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16971
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Zauberelfe » 03.01.2019, 21:24

Hallo chris,

Dankeschön.
Hier ein Link davon:

https://zauberstern.iphpbb3.com/forum/84556799nx62745/grenzwissenschaften-f11/youtube-videos-einfuegen-t4.html

Ich hoffe ich habe das jetzt richtig hier eingegeben.

LG
Lass' schöne und gute Dinge in dein Herz hinein


Bild Bild

https://zauberstern.iphpbb3.com
Benutzeravatar
Zauberelfe
Grünschnabel
Grünschnabel
 
Beiträge: 8
Registriert: 21.01.2017, 22:52
Wohnort: Dortmund

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon chris » 04.01.2019, 08:41

habe deinen bbcode umgebaut, videos in zukunft bitte so einfügen:
[youtube]https://www.youtube.com/watch?v=nKoW7Mn5Vq8[/youtube]

wenn du diese urls https://www.youtube.com/v/nKoW7Mn5Vq8 verwenden willst, dann müssen wir den code noch anpassen
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16971
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Zauberelfe » 06.01.2019, 00:09

Hallo lieber Chris,

Dankeschön, finde ich ganz toll von dir! Vielen lieben Dank! Ich werde die Videos neu verlinken. Dann klappt das.

Danke für die Anleitung, das werde ich gleich in meinem Forum bekannt geben.
Es kann jetzt alles so bleiben wie du es eingestellt hast.

Viele liebe Grüße
Zauberelfe :D
Lass' schöne und gute Dinge in dein Herz hinein


Bild Bild

https://zauberstern.iphpbb3.com
Benutzeravatar
Zauberelfe
Grünschnabel
Grünschnabel
 
Beiträge: 8
Registriert: 21.01.2017, 22:52
Wohnort: Dortmund

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon helle » 04.03.2019, 15:48

danke, hat sich erledigt. Alles gefunden.
helle
Grünschnabel
Grünschnabel
 
Beiträge: 7
Registriert: 04.03.2019, 10:06

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Edova » 26.05.2021, 11:59

Ich habe das selbe Problem, aber nur bei mir, mein Forumsmitbesitzer kann Videos einstellen, nur bei mir werden die Videos nicht aktiviert.
https://nicandova.iphpbb3.com/forum/ind ... 795nx63131
Edova
Grünschnabel
Grünschnabel
 
Beiträge: 2
Registriert: 26.05.2021, 11:52

Re: Youtube Videos werden im IE nicht mehr angezeigt

Beitragvon Edova » 26.05.2021, 20:19

Habs lösen können.
Edova
Grünschnabel
Grünschnabel
 
Beiträge: 2
Registriert: 26.05.2021, 11:52


Zurück zu iphpbb3.com - phpbb3

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 8 Gäste

cron