xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

Registrieung von Usern funktioniert nicht.

Bitte stelle hier deine Support Anfragen, die unseren phpBB Hosting Service betreffen. Bei Problemen nicht vergessen deine Forenurl anzugeben.

Registrieung von Usern funktioniert nicht.

Beitragvon Robert » 15.12.2009, 20:43

Abend!

Ich habe heute mein erstes Forum erstellt und beim überfliegen der anderen Threads nicht das selbe Problem gefunden.

Versucht man sich im Forum anzumelden und klickt bei der Einverständniserklärung auf "Ich bin mit den Konditionen dieses Forums einverstanden und über oder exakt 12 Jahre alt.", so lädt sich diese Einverständiserklärung neu und nichts passiert.
Dies passierte bei mehreren Bekannten die die Registrierung versuchten.
Beim herrichten des Forums habe ich ansich nichts gravierendes geändert, allerdings bin ich auch nicht allzu bewandert in solchen Sachen.

http://www.menvsnature.iphpbb.com ist der Link zum besagtem Forum.

Für Hilfe bin ich sehr dankbar!

Gruß!
Robert
Grünschnabel
Grünschnabel
 
Beiträge: 2
Registriert: 15.12.2009, 20:30

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Rüdiger » 15.12.2009, 21:23

Coppa (das mit den 12 Jahren) kannst du deaktivieren, weil das nur für USA Gültigkeit hat.

COPPA aktivieren:
Dadurch müssen Benutzer erklären, ob sie 13 Jahre oder älter sind, um dem amerikanischen COPPA nachzukommen. Wenn diese Einstellung deaktiviert ist, werden die COPPA-spezifischen Gruppen nicht angezeigt.


Vielleicht klappt es dann besser.
Benutzeravatar
Rüdiger
Kaiser
Kaiser
 
Beiträge: 1156
Registriert: 24.10.2007, 01:22
Wohnort: Waiblingen

Re: Registrieung von Usern funktioniert nicht.

Beitragvon arpi » 16.12.2009, 07:26

Hallo zusammen,

ich schließe mich Rüdigers Frage an. Auch ich habe gestern mein Forum unter http://heidepark.bboard.de registriert. Dort besteht das selbe Problem. Beim Klick auf "Registrieren" erscheinen die Nutzungsbedingungen und wenn man diese mit "bin einverstanden und älter als 12" bestätigt erscheint die gleiche Seite nochmal. Das läßt sich unendlich wiederholen. Ich habe es gestern an mehreren Rechnern und mit mehreren Browsern versucht. Es war überall das gleiche Ergebnis! An den Einstellungen habe ich noch gar nichts verändert.

Bei anderen Foren, z.B. den Referenzforen von der Homepage, klappt es dagegen einwandfrei und man gelangt nach der Bestätigung der Nutzungsbedingungen auf der Anmeldeseite mit dem Formular.

@Rüdiger: Wo schalte ich denn die COPPA-Funktion aus? Ich bezweifel zwar, das es hilft, da es bei anderen Foren, die funktionieren, auch aktiv zu sein scheint, aber ein Versuch ist es wert.

Vielen Dank für hilfreiche Tipps schon einmal im Voraus.

Schöne Grüße
Mathias
arpi
Grünschnabel
Grünschnabel
 
Beiträge: 2
Registriert: 15.12.2009, 13:36

Re: Registrieung von Usern funktioniert nicht.

Beitragvon chris » 16.12.2009, 09:10

sollte wieder klappen
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16983
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Betray » 16.12.2009, 10:06

Ich habe genau das gleiche Problem.

http://evewda.iphpbb.com oder http://www.iphpbb.com/board/fs-42431826nx115119.html

auf jeden fall kann ich unter der Allgemeine Konfiguration nicht erkennen ob die COPPA Einstellungen aktiv oder deaktiviert sind. da ich nichts eingegeben habe, sollte es auch nicht aktiv sein. aber dennoch kommt die Einverständniserklärungseite immer wieder....

ich hoffe ihr könnt mir sagen, wie ich das problem beheben kann?!?

MfG
Betray
Grünschnabel
Grünschnabel
 
Beiträge: 4
Registriert: 16.12.2009, 09:57

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Supporter » 16.12.2009, 10:15

Betray hat geschrieben:Ich habe genau das gleiche Problem.

http://evewda.iphpbb.com oder http://www.iphpbb.com/board/fs-42431826nx115119.html


Ich kenne zwar Deine Konfiguration nicht,aber ich kann bestätigen, dass die Seite immer neu lädt (egal, ob ich über 12 bin, oder nicht), obwohl Cookies erlaubt sind
Benutzeravatar
Supporter
Support Moderator
Support Moderator
 
Beiträge: 2419
Registriert: 14.04.2004, 11:51

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Betray » 16.12.2009, 10:17

Könnt ihr mir da abhilfe schaffen? .oO(Man seit ihr schnell.) ^^
Betray
Grünschnabel
Grünschnabel
 
Beiträge: 4
Registriert: 16.12.2009, 09:57

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Supporter » 16.12.2009, 10:21

Betray hat geschrieben:Könnt ihr mir da abhilfe schaffen? .oO(Man seit ihr schnell.) ^^


Ich denke schon, ja. Aber chris muss erst den Fehler finden, dann rauskriegen, wie man ihn beseitigt, und ihn dann beheben. Deshalb kann ich nicht sagen, wie lange das dauert. Aber in der Regel geht es immer ziemlich fix.
Benutzeravatar
Supporter
Support Moderator
Support Moderator
 
Beiträge: 2419
Registriert: 14.04.2004, 11:51

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Betray » 16.12.2009, 10:25

Super, hört sich doch mal gut an. Ähm, wie siehts aus, bekomme ich eine Nachricht oder werde ich das einfach im laufe des Tages merken ob es nun geht oder nicht?

So, erstmal Frühstücken. :P

MfG
Betray
Betray
Grünschnabel
Grünschnabel
 
Beiträge: 4
Registriert: 16.12.2009, 09:57

Re: Registrieung von Usern funktioniert nicht.

Beitragvon Supporter » 16.12.2009, 10:41

Betray hat geschrieben:Super, hört sich doch mal gut an. Ähm, wie siehts aus, bekomme ich eine Nachricht oder werde ich das einfach im laufe des Tages merken ob es nun geht oder nicht?

So, erstmal Frühstücken. :P

MfG
Betray


Also in der Regel meldet sich chris immer in den Threads.
Benutzeravatar
Supporter
Support Moderator
Support Moderator
 
Beiträge: 2419
Registriert: 14.04.2004, 11:51

Nächste

Zurück zu iphpbb.com - phpbb2

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron