xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

phpBB3 - Style NWO Red aktualisiert

Hier findest du aktuelle News und Infos zu unseren Projekten. Bei Problemen mit deinem Forum bitten wir dich zuerst zu schauen ob es bereits eine Stellungnahme unsererseits gibt, bevor du einen neuen Beitrag postest. Danke

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon -T-N-T- » 30.03.2008, 19:10

Komisch^^ ich bekomms nich hin!
Ich schrieb dir mal ne PN!
-T-N-T-
Jungspund
Jungspund
 
Beiträge: 14
Registriert: 29.03.2008, 13:21

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon Schmuckiemeister » 30.03.2008, 19:31

Hallo -T-N-T-

hier ist dein fertiger Code für das Hintergrundbild :

Code: Alles auswählen
#logodesc {
   margin-bottom: 0px;
   padding: 0px 0px 0px 15px;
        background:#000000 url("http://www.hochladen.info/images/upload7/b1RbFExMre2Vk8x/full.png");
   background-repeat: repeat-x;
        height: 150px;
   
}

.logodescimg {
   background:url("http://www.hochladen.info/images/upload7/b1RbFExMre2Vk8x/full.png");
        background-repeat: no-repeat;
        background-position: top right;
        height: 150px;
        }
Benutzeravatar
Schmuckiemeister
Grünschnabel
Grünschnabel
 
Beiträge: 5
Registriert: 12.03.2008, 20:28

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon -T-N-T- » 30.03.2008, 19:44

Danke!!
Hat geklappt-vielen Dank!!

Und was ist jetzz mit dem grünen(vin Seite 3)^^
-T-N-T-
Jungspund
Jungspund
 
Beiträge: 14
Registriert: 29.03.2008, 13:21

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon Top_Knutch » 19.05.2008, 14:53

Bei mir klappt es auch nicht so richtig


Return to index page
General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

kam erstmal lol.... und is grad nicht kool das ich nicht mehr rauf komme OH MAN

kann doch nicht sein das es total abkackt wegen dieser URL..... Wieso die Designs auch nicht richtig angepasst werden... Ich lade da mein Logo rein aber er erkennt es nicht auf dem normalen Wege .....
Benutzeravatar
Top_Knutch
Mitglied
Mitglied
 
Beiträge: 49
Registriert: 03.05.2008, 13:36

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon Top_Knutch » 19.05.2008, 15:01

Ick sterbe gleich
Benutzeravatar
Top_Knutch
Mitglied
Mitglied
 
Beiträge: 49
Registriert: 03.05.2008, 13:36

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon friendly » 19.05.2008, 15:03

Ruhig, ist ein generelles Problem (alle Foren sind momentan nicht zu erreichen)!
chris ist bestimmt schon dran, und das letzte mal ging alles ganz fix wieder :)
Starter-Forum - Jetzt mit eigener Linkliste: trag dein Forum kostenlos ein!
Benutzeravatar
friendly
Support Moderator
Support Moderator
 
Beiträge: 3715
Registriert: 21.04.2008, 12:07
Wohnort: im hohen Norden!

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon Top_Knutch » 19.05.2008, 15:08

Achso ja sry ich dachte das wäre weil ich was geändert habe, und gerade dann. Also nur blöder Zufall. :P

Sry wegen doppelpost ich dachte der wird ganz nach oben geschoben aber hab da nicht durchgesehen :oops:


So habe jetzt genug^^ hier mal ne Beschreibung es war zu verstreut......

1. Gehe in deine Adminbereiche
2. UPLOAD >> "durchsuchen" button und das Bild rauf (größe beachten)
3. STYLES >> Grafiksammlung >> Dein Style & dann Eigene Buttons (rechts neben dem Stylenamen) >> Bild wählen
4. Zurück auf Uploads und die Grafikadresse vom gewählten Bild wählen
5. STYLES >> Themes >> Dein Style >> ändern
6. Suchen nach

Code: Alles auswählen
.logodescimg {
   background:url("deine gespeicherte Grafikadresse von UPLOADS wird hier eingefügt");
        background-repeat: no-repeat; (keine Wiederholung des Logos)
        background-position: top right; (hiermit zentrienen)
        height: 150px; (sollte dein Logo unten abgehackt sein passe hier die Größe an)



7. Theme aktualisieren
8. ALLGEMEIN >> CACHE leeren


FERTIG
Zuletzt geändert von Top_Knutch am 19.05.2008, 15:25, insgesamt 1-mal geändert.
Benutzeravatar
Top_Knutch
Mitglied
Mitglied
 
Beiträge: 49
Registriert: 03.05.2008, 13:36

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon friendly » 19.05.2008, 15:22

Jetzt läuft ja auch wieder alles!
Starter-Forum - Jetzt mit eigener Linkliste: trag dein Forum kostenlos ein!
Benutzeravatar
friendly
Support Moderator
Support Moderator
 
Beiträge: 3715
Registriert: 21.04.2008, 12:07
Wohnort: im hohen Norden!

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon chris » 19.05.2008, 15:33

ist das jetzt eine anleitung für andere oder hast du ein problem damit?
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16921
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: phpBB3 - Style NWO Red aktualisiert

Beitragvon jatu » 26.05.2008, 09:50

Hallo!

Ich habe ein Problem mit dem Logo. Ich bin, wie überall beschrieben, der Anleitung gefolgt. Trotzdem kriege ich nicht mein Logo eingefügt! Ich habe den Style aktualisiert, den Cache geleert, die URL kopiert und eingefügt (Bild wurde vorher geuploaded). Ich habe den Weg mehrmals probiert, um auszuschliessen das ich irgendetwas übersehen habe. Hier der Code:

#logodesc {
margin-bottom: 0px;
padding: 0px 0px 0px 15px;
background:#000000 url("http://www.iphpbb3.com/forum/images/users/u1/18749/imageset/metroidprimelogo.png");
background-repeat: repeat-x;
height: 150px;

}

.logodescimg {
background:url("http://www.iphpbb3.com/forum/images/users/u1/18749/imageset/metroidprimelogo.png");
background-repeat: no-repeat;
background-position: top right;
height: 150px;
}

Könnt ihr mir vielleicht helfen und sagen was ich falsch gemacht habe?

Vielen Dank für eure Antwort!
jatu
Grünschnabel
Grünschnabel
 
Beiträge: 7
Registriert: 26.05.2008, 09:42

VorherigeNächste

Zurück zu News & Ankündigungen

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste

cron