xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

Serverausfall 13.01.14

Hier findest du aktuelle News und Infos zu unseren Projekten. Bei Problemen mit deinem Forum bitten wir dich zuerst zu schauen ob es bereits eine Stellungnahme unsererseits gibt, bevor du einen neuen Beitrag postest. Danke

Re: Serverausfall 13.01.14

Beitragvon hübi » 27.01.2014, 07:43

Wieder mal!

hübi hat geschrieben:
hübi hat geschrieben:Funzt nicht. Immer noch Nachwehen?

Ansonsten schönes WE! In Berlin ist es arschkalt. :oops:


Gerade wieder! :oops:

General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading initial communication packet', system error: 111 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Serverausfall 13.01.14

Beitragvon babsi » 27.01.2014, 07:46

auch bei uns wieder :oops:
Benutzeravatar
babsi
Foren Ass
Foren Ass
 
Beiträge: 98
Registriert: 20.01.2009, 09:52
Wohnort: Neuler

Re: Serverausfall 13.01.14

Beitragvon hübi » 27.01.2014, 08:32

Wieder im Lot! :mrgreen:
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Serverausfall 15.02.14

Beitragvon hübi » 15.02.2014, 16:56

Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Got error 28 from storage engine [1030]

Beim Laden der Seite ist ein SQL-Fehler aufgetreten. Bitte kontaktiere die Board-Administration, falls dieses Problem fortlaufend auftritt.

Jetzt kommt:

Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Got error 28 from storage engine [1030]

SQL

SELECT DISTINCT u.user_id, u.username, u.user_colour, u.user_allow_viewonline, MAX(s.session_time) as online_time, MIN(s.session_viewonline) AS viewonline FROM (7165_users u CROSS JOIN 7165_zebra z) LEFT JOIN 7165_sessions s ON (s.session_user_id = z.zebra_id) WHERE z.user_id = 16356 AND z.friend = 1 AND u.user_id = z.zebra_id GROUP BY z.zebra_id, u.user_id, u.username, u.user_allow_viewonline, u.user_colour ORDER BY u.username_clean ASC LIMIT 8

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 222
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/db/dbal.php
LINE: 170
CALL: dbal_mysql->_sql_query_limit()

FILE: [ROOT]/portal/block/friends.php
LINE: 78
CALL: dbal->sql_query_limit()

FILE: [ROOT]/portal.php
LINE: 311
CALL: include('[ROOT]/portal/block/friends.php')
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Serverausfall 13.01.14

Beitragvon chris » 15.02.2014, 17:08

sollte wieder klappen
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16752
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Serverausfall 13.01.14

Beitragvon hübi » 15.02.2014, 17:10

chris hat geschrieben:sollte wieder klappen


Yep! :mrgreen:
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Gibt es Serverprobleme?

Beitragvon hübi » 20.02.2014, 18:16

Die Verarbeitungszeiten sind sehr lang! :roll:
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Gibt es Serverprobleme?

Beitragvon hübi » 20.02.2014, 18:17

hübi hat geschrieben:Die Verarbeitungszeiten sind sehr lang! :roll:



Fluscht wieder! :ja:
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Serverausfall 13.01.14

Beitragvon lebenslagen » 24.02.2014, 16:56

Dafür meldete bei mir ein User gestern:
...hatte gerade dreimal SQL Fehler, einmal beim Aufrufen des Forums an sich und dann nach jedem Beitrag den ich abgeschickt habe.
lebenslagen
Routinier
Routinier
 
Beiträge: 224
Registriert: 04.11.2011, 22:54

Vorherige

Zurück zu News & Ankündigungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

cron