xa-media.com | Support Forum

Hilfestellung und Support zu unseren Webmaster Projekten

 

Hier erhältst du Hilfestellung und Support zu folgenden Projekten:
- BBoard.de
- Forenfuchs.de
- iphpbb.com
- xa-board.com

Zu anderen Foren Services können wir leider keinen Support geben. Wende dich bitte hierfür an den zuständigen Hoster!

Bevor du postest, beachte bitte folgende Punkte:
- FAQ und phpbb Doku lesen.
- Forensuche benutzen

Es ist notwendig bei jeder Anfrage die Adresse zu deinem Forum mit anzugeben, da wir sonst nicht weiterhelfen und somit die Anfrage nicht bearbeiten können. Weiters bitten wir dich immer zuerst die "News & Ankündigungen" zu lesen, bevor du postest. Danke :)

Tapatalk aktualisiert

Hier findest du aktuelle News und Infos zu unseren Projekten. Bei Problemen mit deinem Forum bitten wir dich zuerst zu schauen ob es bereits eine Stellungnahme unsererseits gibt, bevor du einen neuen Beitrag postest. Danke

Tapatalk aktualisiert

Beitragvon chris » 28.03.2014, 10:11

Tapatalk wurde wieder auf den aktuellen Stand gebracht. Fehler bitte hier melden
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16752
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Tapatalk aktualisiert

Beitragvon hübi » 28.03.2014, 11:17

chris hat geschrieben:Tapatalk wurde wieder auf den aktuellen Stand gebracht. Fehler bitte hier melden


Hängt es eventuell mit der Aktualisierung zusammen?

Beim Posten (nicht mit Tapatalk!) kommt diese FM:

Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Unknown column 'topic_id' in 'field list' [1054]

SQL

INSERT INTO 7165_tapatalk_push_data (author, user_id, data_type, title, data_id, create_time, topic_id) VALUES ('Hübi', '17924', 'sub', 'Home von: Hübi', 1030913, 1396001613, 101624)

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/mobiquo/push_hook.php
LINE: 363
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/mobiquo/push_hook.php
LINE: 400
CALL: tt_insert_push_data()

FILE: [ROOT]/mobiquo/push_hook.php
LINE: 34
CALL: tt_send_push_data()

FILE: [ROOT]/mobiquo/hook/functions_posting_hook.php
LINE: 11
CALL: tapatalk_push_reply()

FILE: [ROOT]/includes/functions_posting.php
LINE: 2818
CALL: include('[ROOT]/mobiquo/hook/functions_posting_hook.php')

FILE: [ROOT]/posting.php
LINE: 1198
CALL: submit_post()
Benutzeravatar
hübi
Kaiser
Kaiser
 
Beiträge: 881
Registriert: 09.04.2005, 14:39
Wohnort: Berlin-Zehlendorf

Re: Tapatalk aktualisiert

Beitragvon niemandt » 03.05.2014, 12:02

moin :)
in unserem Forum: http://rh1makedonien.iphpbb3.com/forum/
wollte ich tapatalk freischalten und bekomme aber diese Fehlermeldung bei Tapatalk, dass anscheinend nur mit dem Update der neuen API das ganze funktioniert:
Code: Alles auswählen
API Update Available!
Your Tapatalk API (pb30_4.3.1) is out-dated, update is recommended. (Latest version: pb30_4.4.0


macht ihr ein Update, oder gibt es mittlerweile zu viele Sicherheitsbedenken? (Forumstopic: Sicherheitslücke durch Tapatalk)

liebe Grüße und Sonne wünschend
niemandt
Grünschnabel
Grünschnabel
 
Beiträge: 1
Registriert: 12.03.2012, 13:37

Re: Tapatalk aktualisiert

Beitragvon chris » 25.06.2014, 15:50

tapatalk wurde wieder auf die aktuelle version gesetzt. die avatare werden nun auch wieder angezeigt
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16752
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Tapatalk aktualisiert

Beitragvon sternderl1981 » 29.06.2014, 16:39

Hallo!
Ich hatte darauf gehofft, dass ich es schaffe mein Forum bei tapatalk zu aktivieren, wenn ihr das nächste Update aufspielt. Aber klappt es weiterhin nicht.
Die Fehlermeldung lautet: Not installed or incorrectly installed.

Kann mir jemand dabei helfen?
Vielen Dank und viele Grüße
sternderl1981
http://schredderer.iphpbb3.com
sternderl1981
Grünschnabel
Grünschnabel
 
Beiträge: 6
Registriert: 29.06.2014, 16:30

Re: Tapatalk aktualisiert

Beitragvon chris » 30.06.2014, 08:14

was hast du bei "Forum URL" eingegeben?
korrekt wäre: http://schredderer.iphpbb3.com/forum
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16752
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Tapatalk aktualisiert

Beitragvon sternderl1981 » 30.06.2014, 17:53

Ja, das habe ich.
File Directory ist (automatisch) mobiqou.

Die Fehlermeldung lautet im Ganzen
Not installed: cannot detect http://schredderer.iphpbb3.com/forum/mo ... obiqou.php
Check this files existence and try again
sternderl1981
Grünschnabel
Grünschnabel
 
Beiträge: 6
Registriert: 29.06.2014, 16:30

Re: Tapatalk aktualisiert

Beitragvon chris » 30.06.2014, 19:31

ernsthaft? eigentlich sollte auf "mobiquo" geprüft werden!?
-> Kein support per PN !!
-> Bist du mit unserem Support zufrieden, dann werde Fan von xa-media auf Facebook
Benutzeravatar
chris
Administrator
Administrator
 
Beiträge: 16752
Registriert: 16.07.2003, 17:54
Wohnort: Gmunden

Re: Tapatalk aktualisiert

Beitragvon Trueffel » 29.07.2014, 11:12

Eine Userin meldet, dass sie seit gestern das Forum http://mammutforum.iphpbb3.com nicht mehr über TapaTalk aufrufen kann.
Sie hat ein WindowsPhone, alle anderen, von ihr abonnierten Foren funktionieren.
Als Fehlermeldung kommt schwarzer Hintergrund mir weißer Schrift und dem Hinweis, dass da was schiefgelaufen ist.
Auf iPad, iPhone und Android wurde von keinem anderen User eine Fehlermeldung bekanntgegeben. Ich glaube, sie ist die Einzige mit WindowsPhone.
Ich weiß nicht, ob's ein Forenproblem oder ein TapaTalk Problem ist. Oder von beidem etwas :P
Dateianhänge
image.jpg
image.jpg (162.38 KiB) 1288-mal betrachtet
image.jpg
image.jpg (97.64 KiB) 1288-mal betrachtet
Trueffel
Grünschnabel
Grünschnabel
 
Beiträge: 5
Registriert: 27.06.2014, 17:46

Re: Tapatalk aktualisiert

Beitragvon matze_89 » 25.09.2014, 21:46

Hallo zusammen,

ich bekomme leider die Einbindung von Tapatalk in meinem Forum nicht hin.
Habe mich registriert und als URL die Domain http://forum.acdc-world.de angegeben.
Bei Tapatalk bekomme ich trotzdem die Fehlermeldung
"Error!
Not installed or incorrectly installed."

Ich habe es auch über die iphpbb3 URL meines Forums probiert, gleiches Ergebnis.
Benutzeravatar
matze_89
Routinier
Routinier
 
Beiträge: 241
Registriert: 23.10.2006, 16:51
Wohnort: Berlin-Tempelhof

Nächste

Zurück zu News & Ankündigungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste

cron